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Cell Facts

Data is stored in cells in an Excel spreadsheet.
Each small rectangle in a spreadsheet is a cell.
A cell is the intersection point of a column and a row.

Column and Row Facts
Columns run vertically in a spreadsheet and are identified by a letter.
Rows run horizontally and are identified by a number.
There are 65,536 rows, 256 columns, and over 16 million cells in a worksheet.

Cell Reference Facts

To keep track of all these cells, each cell has a cell reference or address.
A cell reference is a combination of the column letter and the row number.


http://spreadsheets.about.com/od/c/g/cell_definition.htm
http://spreadsheets.about.com/od/c/g/Column_defined.htm
http://spreadsheets.about.com/od/glossary/g/row_definition.htm
http://spreadsheets.about.com/od/uvw/g/worksheet_def.htm
http://spreadsheets.about.com/od/c/g/cell_ref_def.htm

Using AutoComplete to Enter Data

Excel’s AutoComplete feature is intended to simplify the task of data entry.

When entering labels down a column, if you begin typing text that has previously been entered, Excel will display a black box
containing the previous entry in the cell you are entering data into.

If you want to reenter the same text, press the Enter key and Excel enters the text for you.
If you are entering a different label, continue typing and the AutoComplete box will go away.

Limitations of AutoComplete are:

It only works for data being entered in columns - it will not work if you are entering text across a row.

It only works for columns of continuous data.

Entering Data into a Spreadsheet

Entering your data into a spreadsheet is always a three step process. These steps are:

Click on the cell where you want the data to go.
Type your data into the cell.

Press the ENTER key on the keyboard or click on another cell with the mouse.
Speeding up data entry

Many people use the mouse when moving around their spreadsheet. Using the mouse, though, is the slow way of doing anything on a
computer. It's fine if you have only a small amount of data to enter or if you're not in a hurry.

To speed up your data entry, use the keyboard. Below is a list of keys that you can use when you want to quickly enter your data.
Enter key: enters the data and moves the active cell highlight down to the next cell in the current column.
Tab key: enters the data and moves the active cell highlight to the next cell in the current row.

Arrow keys: enters the data and moves the active cell highlight to the next cell in the direction of the specific arrow key
pressed. For example, if the up arrow is pressed, the active cell highlight moves up to the next cell in the current column.
Esc key: cancels the current data entry.


http://spreadsheets.about.com/od/d/g/data_definition.htm
http://spreadsheets.about.com/od/l/g/label_defined.htm
http://spreadsheets.about.com/od/glossary/g/row_definition.htm
http://spreadsheets.about.com/od/d/g/data_definition.htm
http://spreadsheets.about.com/od/s/g/spreadsheet_def.htm
http://spreadsheets.about.com/od/c/g/cell_definition.htm
http://spreadsheets.about.com/od/a/g/active_cell.htm

Merging and Centering Cells

The Merge and Center formatting feature in Excel 2007 is a handy option to quickly format titles and headings in Excel 2007
spreadsheets. It allows you to center titles evenly above your data by merging a number of cells into one and then centering the title in
this one cell. In Excel 2007 the Merge and Center option is located under the Home tab of the ribbon.

Changing Data Alignment
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Alignment Formatting in Excel 2007
© Ted French

Drag select cells B4 - B6.

Click on the Home tab.

Click on the Align text right option on the ribbon.
Drag select cells A9 - A12.

Click on the Align text right option on the ribbon.
Drag select cells A8 - D8.

Click on the Center option on the ribbon.

Drag select cells B9 - D12.

Click on the Center option on the ribbon.

Number Formatting
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Number Formatting in Excel 2007
© Ted French

Select cell C6.
Click on the Home tab.
Click on the Percent style option on the ribbon.

Drag select cells B9 - D12.
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http://spreadsheets.about.com/od/c/g/cell_definition.htm
http://spreadsheets.about.com/od/r/g/Ribbon.htm
http://spreadsheets.about.com/od/d/g/drag_select_def.htm
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Click on the General option on the ribbon to open the Number Format drop down list.

Select desired option from the list.

Adding Formulas

Excel 2007 formulas allow you to perform calculations on data entered into the spreadsheet. You can use an Excel 2007 formula for
basic number crunching, such as addition or subtraction, as well as more complex calculations such as payroll deductions or averaging
a student's test results. In addition, if you change the data Excel will automatically recalculate the answer without you having to re-
enter the formula. The following example creates a basic formula. The steps used to create this basic formula are the same ones to
follow when writing more complex formulas. The formula will add the numbers 3 + 2. The final formula will look like this: = E1 + E2

Entering the data
Type a 3 in cell E1 and press the ENTER key on the keyboard.

Type a 2 in cell E2 and press the ENTER key on the keyboard.
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Basic Excel 2007 Formula Tutorial
© Ted French
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Basic Excel 2007 Formula Tutorial
© Ted French

Adding and Copying Formulas

Deduction Calculations for Employees
Fill Handle
Date 05/03/2007
Deduction Rate 0.08

Last Mame Gross Salary Ceduction Met Salary
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The Fill Handle in Excel 2007
© Ted French

Click on cell C9.

Type in the formula = B9 * rate and press the Enter key on the keyboard.


http://spreadsheets.about.com/od/f/g/formula_defined.htm
http://spreadsheets.about.com/od/s/g/spreadsheet_def.htm
http://spreadsheets.about.com/od/d/g/data_definition.htm
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To copy the formula from cell C9 to other cells:
Click on cell C9 again.
Move the mouse pointer over the fill handle in the bottom right corner of the active cell.
When the pointer changes to a black "plus sign", click the mouse pointer and drag the fill handle down to cell C12.
Click on the fill handle again and drag the fill handle across to cell D12.

Cells C10 to D12 should be filled with the formula created in cell C9.

Using the Auto SUM Command
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Creating Charts

1. Select data to include in the chart (don’t skip rows when entering data)

Peanut Butter 515,500
Chocaolate Chip $27 589
IDatmeal Raisin 524 980
Lemaon 514 ?{E_

Excel 2007 Pie Chart
© Ted French

2. Click on the Insert ribbon tab.

3. Click on a chart category to open the drop down list of available chart types.

(Hovering your mouse pointer over a chart type will bring up a description of the chart type).

4. Click on a chart type to select it.


http://spreadsheets.about.com/od/f/g/fill_handle_def.htm
http://spreadsheets.about.com/od/a/g/active_cell.htm
http://spreadsheets.about.com/od/r/g/Ribbon.htm
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Formatting a Pie Chart
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Adding a title to the chart

1. Click on the Layout tab.

2. Click on Chart Title under the Labels section.
3. Select desired option.

4. Type in the title "

Remove the legend
1. Choose Layout > Legend > None.

Adding data labels to the chart

1. Choose Layout > Data Labels > Best Fit to add data labels.
2. Choose Layout > Data Labels > More Data Label Options to bring up the Format Data Labels dialog box.
3. Remove the check marks from Value and Show Leader Lines under Label Options in the right hand window.

4. Check off Category Name and Percentage under Label Options in the right hand window.



Creating a Drop Down List

A drop down list allows you to enter data into an Excel spreadsheet from a preset list of entries. This can be done to make data entry
easier or to limit the number of acceptable choices.

I | Gingerbread

Adding
data using
a drop
down list

Adding Data Using a Drop Down List
© Ted French

Enter the following data into cells:

A1 - Gingerbread

A2 - Lemon

A3 - Oatmeal Raisin
A4 - Chocolate Chip
E1 - The Cookie Shop
D2 - Cookie Type:

Click on cell E2 - the location where the results will be displayed.

Click on the Data tab.

Click on the Data Validation option from the ribbon to open the menu.
Click on the Data Validation in the menu to bring up the dialog box.
Click on Settings tab in the dialog box.

From the Allow menu choose List.

Click on the Source line in the dialog box.

Drag select cells A1 - A4 in the spreadsheet.


http://spreadsheets.about.com/od/d/g/data_definition.htm
http://spreadsheets.about.com/od/s/g/spreadsheet_def.htm
http://spreadsheets.about.com/od/r/g/Ribbon.htm
http://spreadsheets.about.com/od/d/g/drag_select_def.htm

Creating Tables

Leave no empty

A B C cells in the table
1 |College Enrollment 2005 - 2006 when entering
2 data
3 |StudentID Last Name |Initial| Age Program
4 |5T3458-245  Smith B. 21 Drafting
5 |ST348-246  Wilson . 19 | Science
B |ST345-247  Thompson 5. 18 |Business
7 O|3T348-240  James D. 23 Mursing
8 |5T348-249 | Ramirez A 37 | Science
89 |5T348-250 | Graham T. 20 Arts
10 |5T348-251 | Rosen Q. 26 Business
11 |5T348-252  Hirsch WY 22 Ars
12 |5T348-253  Russell E. 20 Mursing
13 |5T348-254  Robitaille k. 19 Drafting

Sorting Data in Table

To sort data, first select the data. Two easy ways to select this data are as follows:

e Position the cursor in the upper-left corner of the data and press CTRL+SHIFT+RIGHT ARROW followed by
CTRL+SHIFT+DOWN ARROW

e Position the cursor anywhere in the cell range and press CTRL+*.
To sort text :

1. On the Home tab, in the Editing group, and then click Sort & Filter.

= 47 @

! Sort &l Find &
™ Filter~ Select~
Editing

2. Do one of the following:

e« To sortin ascending alphanumeric order, click Sort A to Z.

¢ To sortin descending alphanumeric order, click Sort Z to A.

Office Excel 2007 allows the user to involve up to 64 criteria in one sort. If you want to sort by more than one criteria: Select

Custom sort from directions above or on the Data tab, in the Sort & Filter group, click Sort to display the Sort dialog box
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If a row contains headings for the data columns, check the My Data Has Headers box. Then select the criteria in the order that you

want to sort.

Filtering Data in a Table

Filtered data displays only the rows that meet criteria that you specify and hides rows that you do not want displayed. After you filter
data, you can copy, find, edit, format, chart, and print the subset of filtered data without rearranging or moving it._You can also filter by
more than one column. Filters are additive, which means that each additional filter is based on the current filter and further reduces the
subset of data.

1. Select a range of cells containing alphanumeric data.
2. On the Home tab, in the Editing group, click Sort & Filter, and then click Filter.

jv
3 Sort & Find &
" Filter~ Select~
Editing

3. Click the arrow ."_lin the column header.

4. In the list of text values, select or clear one or more text values to filter by. The list of text values can be up to 10,000.

If the list is large, clear (Select All) at the top, and then select the specific text values to filter by.

Conditional Formatting

Another way you can make your data easier to interpret is to have Microsoft Office Excel 2007 change the appearance of your data
based on its value. These formats are called conditional formats because the data must meet certain conditions to have a format
applied to it.

To create a conditional format, you select the cells to which you want to apply the format, display the Home tab of the user interface,
and then, in the Styles group, click Conditional Formatting to display a menu of possible conditional formats.
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