
 
Microsoft Word  – Beyond the Basics        

Remember: Highlight the text you want to affect! 
 

Design the Page 
 

Action Technique 

1. Change 
page margins 

Click on the File menu, then the Page setup command. There are three tabs 
in the Page setup dialog box- margins, paper and layout.  Click on the 
Margins tab and enter the desired margins: 

  .   
 
Do this in one of two ways. While the current setting is highlighted (above), 
type the new setting and hit Enter.  Or use the triangles to “click” the setting 
up or down. 
 
Note: most printers cannot print closer than ½" to the edge of the paper.  Use 
trial and error to learn the limits of your printer. 
 

2.  Portrait vs. 
landscape 

Click on the File menu, then on Page setup.  Click on the Margins tab and 

under Orientation, click on Landscape  and check the preview.  To 

change a document to portrait setup, click on Portrait .  Note: you will 
probably need to change the print setting to the new layout as well. 

3. Page break Often, you don’t want a paragraph split between two pages. To force all of the 
paragraph to go onto the next page, insert a page break just in front of the 
paragraph. Position the insertion point in front of the first letter of the first 
word.  Click on Insert then Break then Page Break. 
 
To remove a page break, backspace over it. 
 

4. Page 
numbers  

Click on Insert then Page Numbers.  Choose top or bottom of the page and 
alignment (left, center, right). 
 

5. Header and 
Footer 

On the View menu, click on Header and Footer. In the header box, type the 
information you want to show at the top of every page. This might be a title 
and a date. Highlight and align the text to the right if you don’t like it on the 

left.  To finish, click the Close button  on the Header and Footer toolbar. 
 

To add a footer at the bottom of the page click on the footer symbol . 



 

6. Page border Click on the Format menu, then on Borders and Shading, then the Page 
Border tab. Choose a line border or an art border, choose color and weight (if 
applicable), and then highlight the lines you want to be bordered using the 
Preview Box (to the right).  To remove any type of border, highlight the border 
and follow the preceding clicks.  Finally, click on the “None” button. 
 
 

7. Word 
templates 

Word offers pre-designed documents called templates under the New 
command.  Click on the File menu then the New command.  In Office 2003, 
click on “On My Computer” or “Templates on Office Online.”  In the “On My 
Computer” section, note tabs including Memos, Letters & Faxes, Publications 
and Reports.  These are the same templates available in software prior to 
2003. 
 
Open a template you like and save it with a file name and date.  Highlight 
each section of text on the template and replace it with your own.  To improve 
your skill with templates, read about the importance of tables (#10), as they 
underlie each template. 
 

 
 
Bullets and Borders 
 

8. Bullets First type the list to which you will add bullets.  Highlight the list then click on 
the Format menu then Bullets and Numbering.  Choose from the popular 
bullet shapes on display or click on the Customize button.  The Customize 
button will show a large display of ClipArt-like bullet shapes.  Click on the one 
you like and OK.  The bullet button on the toolbar will give fewer choices than 
the Bullets and Numbering command on the Format menu. 
 
If you can’t turn off the bullets, place the insertion point at the first line 
following the bulleted list.  Click on the Format menu then the Bullets and 
Numbering command.  Click on the None button then OK. 
 

9. Borders 
 

 

Borders can be used with or without tables (see Table section).  A border in 
the shape of a box can be placed around a title or paragraph for emphasis.   
 
Highlight the text to be bordered.  Click on the Format menu and the Borders 
and Shading command.  Click on a style of line, color and width.  Try the box 
and shadow options on the left, viewing the differences in the preview box on 
the right. 
 
In the lower right corner, there is a drop-down menu called Apply to.  If you 
choose Text, the border will surround text only.  If you choose Paragraph, the 
border will extend from the left to right margins of the page. 



 

 
To remove a border, go to the Borders and Shading command and click on 
the None button. 
 
As with Bullets, the short-cut icon on the toolbar gives only a few border 
choices compared to the Borders and Shading command. 
 

 
Tables 
 

10. Importance On a basic level, tables are used to make orderly columns of information.  
However; their potential for designing a document is much greater.  The cells 
of the table can be used to control the space within a document.  The best 
examples are the resume templates available in Word under the New 
command.  The resumes look terrific because the spaces for typing are 
controlled by tables.  The tables do not show because their gridlines are 
turned off.  To turn on the gridlines, highlight the table and click on Format 
then Borders then Gridlines. 
 

11. Insert a 
Table 

Place the insertion point where you want the table to appear. Click on the 
Table menu, then Insert then Table. Choose the number of columns and 
rows. Click OK.  

12. Enter data 
or information   

Click in the first box, officially called a cell.  Type what you want.  If you run 
out of space, continue typing and the cell will begin a new row of text.  To go 
to the next cell, use the tab or arrow keys on the keyboard.  Or click in the 
next cell for typing. 
 

13. Change 
cell size 

Change cell width or height by using the Table Properties command on the 
Table menu. You may find it easier to use the double arrow pointer   
to move a vertical or horizontal gridline.  Click ‘n drag to move the 
line.   

14. Highlight 
the table 

 

  All tables have a four-way arrow in the upper left corner.  If the 4-way 
arrow is not visible, move the cursor in that region until you see it.  Click on it 
and the entire table will be highlighted.  Another way to highlight a table is to 
click and drag from beginning to end. 
 

15. Hide 
gridlines 

Once your table is complete, you may hide the gridlines so they will not print.  
Highlight the table, click on the Format menu then the Borders and Shading 



 

command.  To hide the gridlines, click on the None button on the left.   
 

16. Show 
gridlines 

If the gridlines on a table such as a Word template resume are not visible, 
highlight the table.  Click on the Grid or All buttons to see them.  Note that 
you can turn off some lines while keeping others. 
 

17. Borders 
using a table 

This is a good reason to use a table.  A border can be applied to 1, 2, 3 or 4 
sides of a cell.  Perhaps you want to apply a fancy line under the labels of the 
columns. To do so, highlight just the label cells.  Click on the Format menu 
then the Borders and Shading command.  Choose a line style, color and 
width.  In the preview box, click off the top and sides of the border.  Click OK.  
 
Just as borders can be applied to some cells and not others, different styles 
of borders can be applied to various parts of the same table.  For example, 
you may place heavy borders around some cells and light gridlines around 
others.  Highlight only the cells to which you will apply a border. 
 

 
 
Graphics 
 

18. Insert 
picture from 
file 

Use this command for pictures you have saved on your G or other drive.  
Place the insertion point where you want the picture to appear.  Click on the 
Insert menu then the Picture command, then From File. Find and open the 
folder containing the desired picture.  Click on the picture then Insert.   Your 
picture will be added to your document. 
 

19. Resize an 
object 
 
 
Resize con’t. 
 

 

Click on the middle of the graphic. While highlighted, objects and pictures are 
surrounded by handles that are used to increase or decrease their size.  
Place the pointer on a corner handle and it will change to the double arrow 
icon.  Drag away to increase size and inward to decrease size.   
Dragging from a corner keeps a picture in perspective by changing width and 
height at the same time. 
 
If you drag from the side of an object, it will become wider or narrower.  If you 
drag from the top or bottom of an object, it will become taller or more 
compressed. 
 

20. Position 
text around 
object 

On the Format menu, choose Picture or Object.  Click on the Layout tab and 
choose the pattern you prefer. Click OK. 



 

21. Move 
ClipArt 

1. Place the insertion point to the left of the object, then use the tab or 
spacebar key to move it to the right.  
 
2. Place the insertion point above the art and use the Enter key to move the 
picture downward.  
 
3. Highlight the object and use the left, right and center buttons on the toolbar. 
 

22. Format 
ClipArt 

To format Clip Art (change background color, change text wrapping), click on 
Format menu, then Picture and highlight the appropriate tab.  
 

23. Draw an 
object or 
shape 

Turn on the drawing toolbar by clicking on the View menu then the Toolbars 
command.  Click on Drawing. To draw a block arrow, click on the Autoshapes 
button then the Block Arrows command.  Click on the desired arrow.  Click 
and drag to draw the object.  Highlight the object and move it to the desired 
position using the 4-way arrow. 
 

24. Insert 
WordArt   

Click the Insert menu, then Picture, then WordArt. Click on the style you 
prefer from the WordArt gallery. Type your text then click OK.  To re-open 
WordArt to make changes, double-click on the object. 
 
Drag the square white handles to change size. Drag the yellow diamond 
handles (if any) to control ripples, waves, slants and other effects. 
 
On the WordArt toolbar, click the Format WordArt button to change fill colors 
and patterns. 
 

25. Copy 
Internet text 

Go to the Internet website from which you want to copy. Highlight the text you 
want. Then click on Edit, then Copy. Minimize the Internet window. Open the 
Word window. Click your insertion point where you want the text. Click on Edit 
then Paste. 

26. Copy an 
Internet 
graphic 

Go to the Internet site from which you want to copy. Place your pointer over 

the picture without clicking.  If the pointer becomes a hand symbol, it 
means a link (internet address) will be copied along with the picture, which is 
not desired.  If you copy a picture with a link into your Word document, 
clicking on the picture in Word may take you back to the website.  Click on the 

picture and it will probably enlarge and now show the arrow pointer  
instead of the hand.  
 
Right click on the graphic or picture. Click on Copy. Minimize the Internet 
window and open the Word window. Place your insertion point where you 
want the graphic to go. Click on Edit then Paste. 



 

 

27. Special 
Font Effects

Click on the Format menu, then on Font. Under Effects, click in the box for the 
desired effect. To remove the effect, click the check box again. Popular 
effects include: SMALL CAPS, Strikethrough & Outline. 
 

28. Insert a 
Symbol 

Click on Insert then Symbol. Choose the desired symbol from the grid, using 
the scroll bar to see all the choices. For more choices, choose different fonts 
using the font drop-down menu. A symbol example is the trademark sign. ™ 
 

 
 
Format Paragraphs 
  

29. Indent the 
first line of a 
paragraph 

Business typing used to require a half-inch indentation of the first line of each 
paragraph.  Highlight the paragraphs to indent. Click Format then Paragraph. 
In the section called Indentation, click the downward triangle under Special. 
Choose First Line from the list.  If you choose this setting before you start 
typing, the whole document will follow it. 
 

30. Double or 
single space, 
etc… 

Highlight the paragraphs you want to change. Click on the Format menu then 
the Paragraph command. In the section called Spacing then Line spacing, 
click the downward pointing triangle.  Choose the desired spacing (single, 1.5 
or double) from the list.  Click OK.  Note: if you change this setting before you 
start typing your document, the spacing will be set for the whole document. 
 

31. Insert 
space after 
each 
paragraph 

Highlight the paragraphs.  Click on Format then Paragraph. In the section 
called Spacing, type the desired spacing in the box marked After. Spacing is 
measured in points.  Choose a number close to your font size for best 
appearance. 

32. Add bullets 
or numbers to 
a list 

Type the list first. Highlight all of the text and click on the bullet button  or 
the number button on the Formatting toolbar.  
 
For more choices, click Format then Bullets and Numbering. Highlight either 
the Bullet or Number tab and choose the desired style. 
 

33. Remove 
borders 

Highlight the borders.  Click on Format then Borders and Shading then the 

“None” button:  

 



 
 
Edit 
 

34. Highlight 
text faster 

One way to highlight text is to click and drag from the first to last letters.  A 
faster way is to highlight from the left margin of the page.  Place the pointer in 
the left margin until it takes the shape of an arrow.  Point the arrow at the first 
line of text and click.  This highlights an entire line without moving the pointer 
out of the margin. 
 
To highlight a paragraph, point the arrow at the first line and click and drag 
down the margin until the whole paragraph is highlighted. 
 

35. Find Researchers use the Find command to find important words and examine the 
sentence in which they are used.  The command can also be used to check 
the use of a word or phrase throughout a document.  Click on Edit then Find.  
In the Find and Replace dialog box, type the word or phrase you want to find 
and click Find next.  The computer will jump to the first location of the word.  
Click Find next again and the computer will jump to the next location, until the 
entire document has been searched. 
 

36. Replace Replace is a command used to replace one word or phrase with another 
quickly.  Say you want to replace the word “exuberant” with “happy” 
throughout your document.  Click on Edit then Replace and type the words 
into the Find What box and the Replace box.  To change all instances at 
once, click Replace All. 
 

37. Select all Sometimes you want to change the entire document.  For example, you could 
increase the font size from a 10 to 12 to improve readability.  To highlight the 
entire document easily, click on Edit then Select all.  Click on the new font 
size. 
 

39. 
Add/remove 
hyperlink 

When you type a website or e-mail address into a Word document, it 
becomes an active link to the Internet. The address will turn blue to indicate 
that it is active.  In software 2000 and newer, clicking on the link will not work 
unless the Control button is held down.    
 
In software prior to 2000, clicking on the address will link you immediately to 
the Internet.  To remove the link, highlight the link and click on the Insert 
menu.  Click on the Insert Hyperlink command.  Click on the Remove Link 
button. Click OK.  Now the website or e-mail address appears in black ink 
and is no longer an active link.  

 
 



 
View 
  

38. Add a 
toolbar 

Perhaps you want to add the drawing toolbar so you can use the color and 
drawing tools.  Click on View then Toolbars then Drawing.  The Drawing 
toolbar will appear in your window.  To turn off a toolbar, click on View then 
Toolbars then click off the toolbar. 

39. Add 
or delete 
tools 

At the right-most edge of the toolbar, click on the downward triangle with two 
chevrons above it.      You will see “Add or Remove Buttons.” Click once to 
turn a button on or off. 

40. Normal vs. 
print layout 
view 

The Print Layout view shows the top and bottom edges of pages, as well as 
one side of the paper at 100% zoom.  This view can help you decide where to 
insert a page break and show how well you are using the space on your page.  
To try it, click on View then Print Layout.  The alternative is the Normal View 
which makes the typing portion of the page slightly larger and perhaps easier 
to see. 

 
 
Help 
 

41.  Help Click on the Help menu then Microsoft Excel Help. There are two ways to 
search: type a word or phrase in the Search Box or click on the blue Table of 
Contents link.  Try different words until you succeed. 
 
In Office programs prior to 2003, a third type of search is offered- by index.  The 
index will list all topics that contain the word being searched. 
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